PanelScheduleViewIsSlotLocked Method |
Check if the circuit slot in this cell is locked.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSlotLocked(
int nRow,
int nCol
)
Public Function IsSlotLocked (
nRow As Integer,
nCol As Integer
) As Boolean
public:
bool IsSlotLocked(
int nRow,
int nCol
)
member IsSlotLocked :
nRow : int *
nCol : int -> bool
Parameters
- nRow Int32
-
Row Number
- nCol Int32
-
Column Number
Return Value
Boolean
True if the circuit slot in this cell is locked, false otherwise
False if the circuit slot not found.
See Also