FileExportedEventArgsBackgroundOperation Property |
Identifies whether the event belongs to a background export operation.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool BackgroundOperation { get; }
Public ReadOnly Property BackgroundOperation As Boolean
Get
public:
property bool BackgroundOperation {
bool get ();
}
member BackgroundOperation : bool with get
Property Value
Boolean
See Also