FrameIsOrthonormal Method |
Determines if this frame's basis vectors are orthonormal.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsOrthonormal()
Public Function IsOrthonormal As Boolean
public:
bool IsOrthonormal()
member IsOrthonormal : unit -> bool
Return Value
Boolean
True if this frame's basis vectors are orthonormal, false if not.
Remarks
"Orthonormal" means that the three vectors are orthogonal and each of them has unit length.
See Also