BeamSystemDirection Property |
The Direction of the BeamSystem.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Direction { get; }
Public ReadOnly Property Direction As XYZ
Get
public:
property XYZ^ Direction {
XYZ^ get ();
}
member Direction : XYZ with get
Property Value
XYZ
See Also