ExportLinetypeTableGetLinetypeTableIterator Method |
Returns a ExportLinetypeTableIterator that iterates through the collection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportLinetypeTableIterator GetLinetypeTableIterator()
Public Function GetLinetypeTableIterator As ExportLinetypeTableIterator
public:
ExportLinetypeTableIterator^ GetLinetypeTableIterator()
member GetLinetypeTableIterator : unit -> ExportLinetypeTableIterator
Return Value
ExportLinetypeTableIteratorA ExportLinetypeTableIterator object that can be used to iterate through key-value pairs in the collection.
See Also