SchedulableFieldFieldType Property |
The type of data displayed by the field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ScheduleFieldType FieldType { get; set; }
Public Property FieldType As ScheduleFieldType
Get
Set
public:
property ScheduleFieldType FieldType {
ScheduleFieldType get ();
void set (ScheduleFieldType value);
}
member FieldType : ScheduleFieldType with get, set
Property Value
ScheduleFieldType
See ScheduleFieldType for details.
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: fieldType is not a schedulable field type
|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also