IndependentTagTagText Property |
The text associated with the tag. If there are several strings assiciated with the tag, the strings will be returned concatenated.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string TagText { get; }
Public ReadOnly Property TagText As String
Get
public:
property String^ TagText {
String^ get ();
}
member TagText : string with get
Property Value
String
ExceptionsException | Condition |
---|
InvalidOperationException |
The IndependentTag object does not have a tag behavior.
-or-
The tagging element is in the link.
|
See Also