ACADExportOptionsLineScaling Property |
The scaling mode for the line type.
Default value is LineScaling.ViewScale.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LineScaling LineScaling { get; set; }
Public Property LineScaling As LineScaling
Get
Set
public:
property LineScaling LineScaling {
LineScaling get ();
void set (LineScaling value);
}
member LineScaling : LineScaling with get, set
Property Value
LineScaling
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also