CurveElementCenterPointReference Property |
Centerpoint reference of curve element. Curves such as circles, arcs, ellipses, and partial ellipses support this property.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Reference CenterPointReference { get; }
Public ReadOnly Property CenterPointReference As Reference
Get
public:
property Reference^ CenterPointReference {
Reference^ get ();
}
member CenterPointReference : Reference with get
Property Value
Reference
RemarksUse this reference property when using the API to dimension between centerpoints of curves.
See Also