BoundaryConditionsSetOrientTo Method

Sets the boundary condition orientation option.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetOrientTo(
	BoundaryConditionsOrientTo orientTo
)

Parameters

orientTo  BoundaryConditionsOrientTo
The new orientation option.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also