RebarUpdateCurvesDataIsStartConstraintChanged Property |
Indicates if the start handle constraint has changed since the last regeneration.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsStartConstraintChanged { get; }
Public ReadOnly Property IsStartConstraintChanged As Boolean
Get
public:
property bool IsStartConstraintChanged {
bool get ();
}
member IsStartConstraintChanged : bool with get
Property Value
Boolean
See Also