GenericFormIsSolid Property |
Identifies if the GenericForm is a solid or a void element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSolid { get; }
Public ReadOnly Property IsSolid As Boolean
Get
public:
property bool IsSolid {
bool get ();
}
member IsSolid : bool with get
Property Value
BooleanTrue if the form is a solid, false if the solid is a void element.
See Also