SunAndShadowSettingsSharesSettings Property |
Identifies whether settings are shared globally.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SharesSettings { get; set; }
Public Property SharesSettings As Boolean
Get
Set
public:
property bool SharesSettings {
bool get ();
void set (bool value);
}
member SharesSettings : bool with get, set
Property Value
Boolean
Remarks
Identifies whether the per-view SunAndShadowSettings element shares global settings.
Global settings are a special case that allows multiple views to be associated together
in order that a change in one view affects that same change in other views. There cannot be
multiple such groups, and a SunAndShadowSettings element is either a global setting or not.
See Also