ReferencePlaneDirection Property |
The direction of the reference plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Direction { get; set; }
Public Property Direction As XYZ
Get
Set
public:
property XYZ^ Direction {
XYZ^ get ();
void set (XYZ^ value);
}
member Direction : XYZ with get, set
Property Value
XYZ
Exceptions
Remarks
When setting this property, an exception will be thrown if the direction vector is not perpendicular to the normal vector.
See Also