InstanceGetTotalTransform Method |
Gets the total transform, which includes the true north transform for instances like import instances.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Transform GetTotalTransform()
Public Function GetTotalTransform As Transform
public:
Transform^ GetTotalTransform()
member GetTotalTransform : unit -> Transform
Return Value
Transform
The calculated total transform.
Remarks
For most of other instances, it simply returns the inherent transform.
See Also