BuiltInFailuresDividedSurfaceFailuresDividedSurfaceCurveChainNonSeqIntersWithDivLines Property |
The chain formed by these curve elements has multiple non-sequential intersections with the same gridline and will be ignored
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId DividedSurfaceCurveChainNonSeqIntersWithDivLines { get; }
Public Shared ReadOnly Property DividedSurfaceCurveChainNonSeqIntersWithDivLines As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ DividedSurfaceCurveChainNonSeqIntersWithDivLines {
FailureDefinitionId^ get ();
}
static member DividedSurfaceCurveChainNonSeqIntersWithDivLines : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also