SpatialElementTagLeaderElbow Property |
The position of the leader's elbow (middle point).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ LeaderElbow { get; set; }
Public Property LeaderElbow As XYZ
Get
Set
public:
property XYZ^ LeaderElbow {
XYZ^ get ();
void set (XYZ^ value);
}
member LeaderElbow : XYZ with get, set
Property Value
XYZ
ExceptionsException | Condition |
---|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
InvalidOperationException |
There is no leader for this tag.
-or-
When setting this property: SpatialElementTag is pinned.
-or-
When setting this property: SpatialElementTag is orphaned.
|
Remarks
Returns the elbow point of the tag leader.
See Also