WorksharingDisplaySettingsSetGraphicOverrides(String, WorksharingDisplayGraphicSettings) Method |
Sets the graphic overrides assigned to elements owned by a particular user.
The username cannot be on the list of removed usernames.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetGraphicOverrides(
string username,
WorksharingDisplayGraphicSettings overrides
)
Public Sub SetGraphicOverrides (
username As String,
overrides As WorksharingDisplayGraphicSettings
)
public:
void SetGraphicOverrides(
String^ username,
WorksharingDisplayGraphicSettings^ overrides
)
member SetGraphicOverrides :
username : string *
overrides : WorksharingDisplayGraphicSettings -> unit
Parameters
- username String
-
The username of the desired user.
- overrides WorksharingDisplayGraphicSettings
-
The desired graphic overrides for this user.
Exceptions
Remarks
Note that you can specify usernames which do not yet exist in the document's user table.
See Also