ITransactionFinalizerOnRolledBack Method

This method is called at the end of rolling back a transaction

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
void OnRolledBack(
	Document document,
	string strTransactionName
)

Parameters

document  Document
The document associated with the transaction
strTransactionName  String
The transaction's name
See Also