RebarContainerItemIsRebarInSection Method |
Identifies if this rebar set is shown as a cross-section in the given view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsRebarInSection(
View dBView
)
Public Function IsRebarInSection (
dBView As View
) As Boolean
public:
bool IsRebarInSection(
View^ dBView
)
member IsRebarInSection :
dBView : View -> bool
Parameters
- dBView View
-
The view.
Return Value
Boolean
True if this rebar set is shown as a cross-section, false otherwise.
Exceptions
See Also