ViewScheduleExport Method |
Exports the schedule data to a text file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Export(
string folder,
string name,
ViewScheduleExportOptions options
)
Public Sub Export (
folder As String,
name As String,
options As ViewScheduleExportOptions
)
public:
void Export(
String^ folder,
String^ name,
ViewScheduleExportOptions^ options
)
member Export :
folder : string *
name : string *
options : ViewScheduleExportOptions -> unit
Parameters
- folder String
-
Path to the location where the file will be saved.
- name String
-
Name of file.
- options ViewScheduleExportOptions
-
Options that relate to schedule export.
Exceptions
See Also