ExportLinetypeKey(ExportLinetypeKey) Constructor |
Constructs a new copy of the input ExportLinetypeKey object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportLinetypeKey(
ExportLinetypeKey other
)
Public Sub New (
other As ExportLinetypeKey
)
public:
ExportLinetypeKey(
ExportLinetypeKey^ other
)
new :
other : ExportLinetypeKey -> ExportLinetypeKey
Parameters
- other ExportLinetypeKey
-
Exceptions
See Also