Constructs a copy of the clip plane.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ClipPlane(
ClipPlane other
)
Public Sub New (
other As ClipPlane
)
public:
ClipPlane(
ClipPlane^ other
)
new :
other : ClipPlane -> ClipPlane
Parameters
- other ClipPlane
-
Exceptions
See Also