EffectInstanceSetAmbientColor Method |
Sets the ambient color parameter of the effect instance.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetAmbientColor(
Color color
)
Public Sub SetAmbientColor (
color As Color
)
public:
void SetAmbientColor(
Color^ color
)
member SetAmbientColor :
color : Color -> unit
Parameters
- color Color
-
The ambient color value.
Exceptions
See Also