BoundingBoxXYZBounds Property |
Indexed access for loops. Use 0 for Min and 1 for Max.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ this[
int bound
] { get; set; }
Public Property Bounds (
bound As Integer
) As XYZ
Get
Set
public:
property XYZ^ Bounds[int bound] {
XYZ^ get (int bound);
void set (int bound, XYZ^ value);
}
member Bounds : XYZ with get, set
Parameters
- bound Int32
-
Property Value
XYZ
RemarksThe bounds are defined in the coordinate space of the box.
See Also