IndependentTagIsLeaderVisible Method |
Returns if leader that points to specified reference is visible or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsLeaderVisible(
Reference referenceTagged
)
Public Function IsLeaderVisible (
referenceTagged As Reference
) As Boolean
public:
bool IsLeaderVisible(
Reference^ referenceTagged
)
member IsLeaderVisible :
referenceTagged : Reference -> bool
Parameters
- referenceTagged Reference
-
The reference which is tagged.
Return Value
Boolean
Returns true if leader that points to specified reference is visible, false otherwise.
Exceptions
See Also