The points of the flex pipe.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> Points { get; set; }
Public Property Points As IList(Of XYZ)
Get
Set
public:
property IList<XYZ^>^ Points {
IList<XYZ^>^ get ();
void set (IList<XYZ^>^ value);
}
member Points : IList<XYZ> with get, set
Property Value
IListXYZ
RemarksThis property is used to retrieve the points of flex pipe, including the end points.
If the end points are changed, the connection will be maintained by Revit automatically.
The set operation will fail if the modification makes the connection invalid.
See Also