ViewIsTemporaryHideIsolateActive Method |
Indicates if the view is temporarily hiding or isolating elements or categories.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsTemporaryHideIsolateActive()
Public Function IsTemporaryHideIsolateActive As Boolean
public:
bool IsTemporaryHideIsolateActive()
member IsTemporaryHideIsolateActive : unit -> bool
Return Value
Boolean
True if elements/categories are being temporarily hidden or isolated, false otherwise.
See Also