ReferencePointShowNormalReferencePlaneOnly Property |
Whether all three coordinate planes are shown, or only the
normal (XY) plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowNormalReferencePlaneOnly { get; set; }
Public Property ShowNormalReferencePlaneOnly As Boolean
Get
Set
public:
property bool ShowNormalReferencePlaneOnly {
bool get ();
void set (bool value);
}
member ShowNormalReferencePlaneOnly : bool with get, set
Property Value
Boolean
See Also