ConnectorAssignedDuctLossMethod Property |
The duct loss method of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DuctLossMethodType AssignedDuctLossMethod { get; }
Public ReadOnly Property AssignedDuctLossMethod As DuctLossMethodType
Get
public:
property DuctLossMethodType AssignedDuctLossMethod {
DuctLossMethodType get ();
}
member AssignedDuctLossMethod : DuctLossMethodType with get
Property Value
DuctLossMethodType
Exceptions
RemarksAssigned duct loss method may be assigned for connectors of some family instances.
See Also