ConnectionInputPointInfo(String, Int32, String) Constructor |
Construct an input point info.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ConnectionInputPointInfo(
string ptSelectionText,
int inputMemberIndex,
string restrictionType
)
Public Sub New (
ptSelectionText As String,
inputMemberIndex As Integer,
restrictionType As String
)
public:
ConnectionInputPointInfo(
String^ ptSelectionText,
int inputMemberIndex,
String^ restrictionType
)
new :
ptSelectionText : string *
inputMemberIndex : int *
restrictionType : string -> ConnectionInputPointInfo
Parameters
- ptSelectionText String
-
- inputMemberIndex Int32
-
- restrictionType String
-
Exceptions
See Also