ImportIFCOptionsLinkProcessor Property |
Specifies the engine to use while doing a Link IFC operation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string LinkProcessor { get; set; }
Public Property LinkProcessor As String
Get
Set
public:
property String^ LinkProcessor {
String^ get ();
void set (String^ value);
}
member LinkProcessor : string with get, set
Property Value
String
Exceptions
Remarks
This setting allows the user to revert to the legacy Revit link IFC code
when linking in IFC files, to preserve old behavior. There are three supported
options:
Default: let Revit decide the best processor.
Legacy: use only the legacy Revit Link IFC processor.
AnyCAD: use AnyCAD to help Link IFC files.
Any other value (or no entry) will behave as "Default".
See Also