ReferencePlaneBubbleEnd Property |
The bubble end of the reference plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ BubbleEnd { get; set; }
Public Property BubbleEnd As XYZ
Get
Set
public:
property XYZ^ BubbleEnd {
XYZ^ get ();
void set (XYZ^ value);
}
member BubbleEnd : XYZ with get, set
Property Value
XYZ
Exceptions
Remarks
When setting this property, an exception will be thrown if the bubble end is set to almost
the same point as free end or if the vector from BubbleEnd -> FreeEnd
is not perpendicular to the normal vector.
See Also