ExportPatternTableGetExportPatternInfo Method |
Gets a copy of the pattern info associated to the input pattern key.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportPatternInfo GetExportPatternInfo(
ExportPatternKey exportPatternKey
)
Public Function GetExportPatternInfo (
exportPatternKey As ExportPatternKey
) As ExportPatternInfo
public:
ExportPatternInfo^ GetExportPatternInfo(
ExportPatternKey^ exportPatternKey
)
member GetExportPatternInfo :
exportPatternKey : ExportPatternKey -> ExportPatternInfo
Parameters
- exportPatternKey ExportPatternKey
-
The export pattern Key.
Return Value
ExportPatternInfo
Return the patternInfo for this key.
Exceptions
See Also