FabricationRodInfoIsRodLockedWithHost Method |
Checks if the rod is locked with the host. The method is applicable only for bearer hanger.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsRodLockedWithHost(
int rodIndex
)
Public Function IsRodLockedWithHost (
rodIndex As Integer
) As Boolean
public:
bool IsRodLockedWithHost(
int rodIndex
)
member IsRodLockedWithHost :
rodIndex : int -> bool
Parameters
- rodIndex Int32
-
The index of the rod.
Return Value
Boolean
True if the rod is locked with its host.
Exceptions
See Also