RevitLinkGraphicsSettingsObjectStyles Property |
The object styles of RevitLinkGraphicsSettings.
The object styles can be set to
ByHostView or
ByLinkView.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LinkVisibility ObjectStyles { get; set; }
Public Property ObjectStyles As LinkVisibility
Get
Set
public:
property LinkVisibility ObjectStyles {
LinkVisibility get ();
void set (LinkVisibility value);
}
member ObjectStyles : LinkVisibility with get, set
Property Value
LinkVisibility
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: Disallowed LinkVisibility value.
|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also