AirSystemDataHeatingCoilType Property |
The heating coil type. Note this property change would reset the heating water loop.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AirHeatingCoilType HeatingCoilType { get; set; }
Public Property HeatingCoilType As AirHeatingCoilType
Get
Set
public:
property AirHeatingCoilType HeatingCoilType {
AirHeatingCoilType get ();
void set (AirHeatingCoilType value);
}
member HeatingCoilType : AirHeatingCoilType with get, set
Property Value
AirHeatingCoilType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also