CableTrayIsValidRungSpace Method |
Identifies if the input rung space is valid.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidRungSpace(
double rungSpace
)
Public Function IsValidRungSpace (
rungSpace As Double
) As Boolean
public:
bool IsValidRungSpace(
double rungSpace
)
member IsValidRungSpace :
rungSpace : float -> bool
Parameters
- rungSpace Double
-
The rung space to check.
Return Value
Boolean
True if the value is acceptable, false otherwise.
Remarks
rung space should be at least equal to or larger than rang width which is 1 inch.
See Also