OptionsDetailLevel Property |
The detail level for the geometry extracted with these options.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ViewDetailLevel DetailLevel { get; set; }
Public Property DetailLevel As ViewDetailLevel
Get
Set
public:
property ViewDetailLevel DetailLevel {
ViewDetailLevel get ();
void set (ViewDetailLevel value);
}
member DetailLevel : ViewDetailLevel with get, set
Property Value
ViewDetailLevel
ExceptionsException | Condition |
---|
InvalidOperationException | Thrown when setting this property,
if View is already set. When View is set the detail level of the view is used. |
See Also