FilteredElementCollectorGetElementCount Method |
Gets the number of elements in your current filter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetElementCount()
Public Function GetElementCount As Integer
public:
int GetElementCount()
member GetElementCount : unit -> int
Return Value
Int32
The number of elements
Remarks
Does not require a filter, if called on a new FilteredElementCollector it will return a count of all the elements.
See Also