Provides access to the double precision number within the parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function AsDouble As Double
public:
double AsDouble()
member AsDouble : unit -> float
Return Value
DoubleThe double value contained in the parameter.
RemarksThe AsDouble method should only be used if the StorageType property returns that the
internal contents of the parameter is a double.
See Also