The object that supplies the text value.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Object Value { get; set; }
Public Property Value As Object
Get
Set
public:
property Object^ Value {
Object^ get ();
void set (Object^ value);
}
member Value : Object with get, set
Property Value
Object
Remarks
The value assigned to the TextBox can be a
String or any other data type.
If the type is not a String the TextBox will display the return of the ToString() method.
When the text is edited in the UI, the type of Value will always be
String.
See Also