RebarBarTypeCreate Method |
Creates a new RebarBarType object
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static RebarBarType Create(
Document ADoc
)
Public Shared Function Create (
ADoc As Document
) As RebarBarType
public:
static RebarBarType^ Create(
Document^ ADoc
)
static member Create :
ADoc : Document -> RebarBarType
Parameters
- ADoc Document
-
Return Value
RebarBarType
Exceptions
See Also