PDFExportOptionsSetNamingRule Method

Sets the naming rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetNamingRule(
	IList<TableCellCombinedParameterData> namingRule
)

Parameters

namingRule  IListTableCellCombinedParameterData
The naming rule.
Exceptions
ExceptionCondition
ArgumentException The namingRule is empty or contains illegal characters.
ArgumentNullException A non-optional argument was null
See Also