DocumentProjectLocations Property |
Retrieve all the project locations associated with this project
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ProjectLocationSet ProjectLocations { get; }
Public ReadOnly Property ProjectLocations As ProjectLocationSet
Get
public:
property ProjectLocationSet^ ProjectLocations {
ProjectLocationSet^ get ();
}
member ProjectLocations : ProjectLocationSet with get
Property Value
ProjectLocationSet
RemarksThis property returns all the locations of the project. A project can have one
site location but many project locations within that site. Each project location object
is an offset and rotation from the site location.
See Also