DWFExportOptionsExportObjectData Property |
Whether to include properties associated with elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ExportObjectData { get; set; }
Public Property ExportObjectData As Boolean
Get
Set
public:
property bool ExportObjectData {
bool get ();
void set (bool value);
}
member ExportObjectData : bool with get, set
Property Value
Boolean
RemarksExportObjectData must be enabled (true) in order to also
enable exporting rooms and areas (ExportingAreas). If ExportObjectData
is disabled, the ExportingAreas property will be ignored.
See Also