BuiltInFailuresInfillFailuresInfillCannotChangeType Property |
Infilling element replaced by a later phase insert must be the same type as the insert's host.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId InfillCannotChangeType { get; }
Public Shared ReadOnly Property InfillCannotChangeType As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ InfillCannotChangeType {
FailureDefinitionId^ get ();
}
static member InfillCannotChangeType : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also