BuiltInFailuresFamilyFailuresFamilyNoExternalParametersWarning Property |
Family's Category can't be changed because the Family contains Shared Parameters which are not permitted in the new Category.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId FamilyNoExternalParametersWarning { get; }
Public Shared ReadOnly Property FamilyNoExternalParametersWarning As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ FamilyNoExternalParametersWarning {
FailureDefinitionId^ get ();
}
static member FamilyNoExternalParametersWarning : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also