AirSystemDataHeatExchangerType Property |
The type of heat exchanger.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AirHeatExchangerType HeatExchangerType { get; set; }
Public Property HeatExchangerType As AirHeatExchangerType
Get
Set
public:
property AirHeatExchangerType HeatExchangerType {
AirHeatExchangerType get ();
void set (AirHeatExchangerType value);
}
member HeatExchangerType : AirHeatExchangerType with get, set
Property Value
AirHeatExchangerType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also