PrintSetupDelete Method

Delete the current print setting, and make the In-Session setting as the current one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Delete()

Return Value

Boolean
False if Delete operation fails, otherwise true.
Exceptions
ExceptionCondition
InvalidOperationException Thrown when the current print setting is In-Session.
See Also